35.9 C
Monterrey
lunes, junio 17, 2024
Más

    WhatsApp dejará de estar disponible en celulares antiguos.

    WhatsApp, la popular aplicación de mensajería propiedad de Meta, ha anunciado que a partir del 24 de octubre los dispositivos móviles con versiones de Android 4.1 o iOS 12 y anteriores no podrán utilizar la aplicación. Esto se debe a las constantes actualizaciones de la aplicación para mejorar su funcionamiento, seguridad y ofrecer nuevas funciones, lo que ha llevado a que los dispositivos más antiguos se vuelvan incompatibles con las nuevas versiones de WhatsApp.

    A partir de la fecha mencionada, solo los dispositivos con Android 5.0 o versiones superiores podrán seguir utilizando WhatsApp. Aquellos que tengan iPhone y aún cuenten con iOS 12 no tendrán problemas de compatibilidad. Por lo tanto, los usuarios con teléfonos de hace tres años o más podrán seguir utilizando la aplicación sin inconvenientes.

    Algunos de los modelos de teléfonos celulares que no podrán contar con la aplicación son: Huawei Ascend Mate, iPhone 6S, Sony Xperia M, Lenovo A820, Archos 53 Platinum y Samsung Galaxy Core. Para verificar la versión de Android en el teléfono móvil, solo debes ir a «Ajustes» y buscar la opción «Acerca del teléfono». Allí se podrá ver la versión de Android instalada y realizar la actualización.

    DEJA UNA RESPUESTA

    Por favor ingrese su comentario!
    Por favor ingrese su nombre aquí

    Articulos Relacionados